Do you support Apache Solr?

Apache Solr is an open-source search engine that requires Java. However, we do not support Java on our managed environments.

Therefore, to use Apache Solr you must have an unmanaged VPS, Cloud VPS, or unmanaged Flex Dedicated Server. These packages provide you with root access and complete control over the operating environment.

More Information

For more information about Apache Solr, please visit http://lucene.apache.org/solr.

Get Solr Hosting

Article Details

Other Articles in This Category

Show More

Did you find this article helpful? Then you'll love our support. Experience the A2 Hosting difference today and get a pre-secured, pre-optimized website. Check out our web hosting plans today.